?

Log in

No account? Create an account
The day after XP - Godai Yuhsaku — LiveJournal

> Recent Entries
> Archive
> Friends
> Profile
> Wishy-Washy

September 25th, 2001


Previous Entry Share Next Entry
10:30 am - The day after XP
Well it's installed and its basic stuff is setup.


Other then the hard drive corruption which should be gone since all the drives have been formated.




Problems still left to face:


Getting remote desktop working. (Ferret is this only for local network computers or can i use this over broadband?)

Get rear speaker out to work for some reason i have to plug speakers into my livedrive on the front of the computer.
Otherwise windows plays the opening sound and then dies. but works fine on the front.

And then the tough stuff. getting video and 3d to work. Hopefully i can get my all in wonder software to work.



Good things about XP........


It looks pretty?

I have my LJ icon on my start menu. :)

It will be stable and faster.... hopefully. I haven't noticed much increase yet other then outlook
but thats cause it doesn't have to deal with the 5-6 years of email.

And getting Divx to work wasn't to much of a hastle though i was worried when the movies went into highspeed which appears to just be
the video catching up so its all good.


We will see what the future holds
Current Mood: nervousnervous

(23 comments | Leave a comment)

Comments:


[User Picture]
From:godai
Date:September 25th, 2001 01:22 pm (UTC)
(Link)
1) Computer isn't responding to pings. so is probably something more then just desktop wrong.

2) Creative Labs Platinum (not the 5.1)


3) My vid card is the 32 meg ATI All-in-wonder 128
(the version right before Radeons)

5) yeah i paniced and that only happens after using the slider. in other words its working fine.

6) I hope not but if it fails i shall luckily get a new one free. I loose receipts but with WD it doesn't matter :)


Oh heh also need to try and get my webcam and dvd card working( card is creative labs')

Thanks.
[User Picture]
From:freakyferret
Date:September 25th, 2001 01:30 pm (UTC)
(Link)
1) You probably activated the firewall. XP has one built in now. Right-click on the connection icon you have for your internet (in Network Connections thingy in Control Panel). Go to the "Advanced" tab and see if the Firewall is checked.

2) The Platinum and X-Gamer are the same card. Just different software. Try using the in-box drivers instead of the ones on the SB site. Mine works fine.

3) I'm not sure how that one works. :/ I'll have to do some research for you. I do know "Glide" is not in XP.

5) ^___^

6) cool beans. :)

7) Webcam, which model?

8) DVD card, which model?


Have you checked the Hardware Compatibility listing on the MS site?

Also, you're using "then" instead of "than". *smacks you silly with the frozen cat pee popsicle! (Sorry, pet peeve. Have to point it out. Some sort of curse or something I think.)
[User Picture]
From:godai
Date:September 25th, 2001 01:58 pm (UTC)
(Link)
I ain't no english major. heh :)

1) Probably you are correct. :)

3) At all? but it does have 3d through direct x?

7) alaris quickcam

8) creative labs 8x http://www.creative.com/pcdvd/products/pcdvd8x/


ewww frozen cat piss.
[User Picture]
From:freakyferret
Date:September 25th, 2001 02:05 pm (UTC)
(Link)
1) check silly.

3) DX works fine. At least for me.

7) Hm. Not sure if it has drivers yet. You could try the 2K ones. But I've found 50% of the 2K drivers don't work.

8) Those drivers are almost a year old! :o I hope they're going to release new ones!
[User Picture]
From:godai
Date:September 25th, 2001 02:15 pm (UTC)
(Link)
Sorta can't there's currently a 15 mile airgap between me and my comp.

I'm stuck at work until around 6:30.

but of course i will be working on it tonight
[User Picture]
From:freakyferret
Date:September 25th, 2001 02:34 pm (UTC)
(Link)
Oh!

duh. :)

> Go to Top
LiveJournal.com